Back to overview
Downtime

Project creation unavailable

Feb 24 at 03:08pm CET
Affected services
cloud.strapi.io
API

Resolved
Feb 24 at 04:23pm CET

The incident is finished.

Created
Feb 24 at 03:08pm CET

Due to an incident from our underlaying hosting provider, project creation is disabled for now.