Back to overview
Downtime

Issues with Login with Magic Link

Feb 12 at 11:48pm CET
Affected services
cloud.strapi.io

Resolved
Feb 13 at 02:26pm CET

Login with Magic Link functionality is restored

Created
Feb 12 at 11:48pm CET

We are currently aware of an issue affecting the Magic Link login method. Our team is actively investigating and working to resolve it as quickly as possible.

All other login methods remain fully operational and are not impacted.

We will provide further updates as soon as more information becomes available.