Back to overview
Downtime
Project creation unavailable
Nov 18 at 01:14pm CET
Affected services
API
Resolved
Nov 18 at 05:07pm CET
Project creation functionality has been fully restored. We are monitoring the system to ensure continued stability.
Affected services
Created
Nov 18 at 01:14pm CET
Project creation is currently unavailable due to an upstream provider experiencing issues. Our team is actively monitoring the situation.
Existing Strapi Cloud projects are not concerned.
Affected services