Back to overview
Downtime
Issues with mail delivery
Nov 17 at 05:44pm CET
Affected services
Mailer API
Resolved
Nov 17 at 07:49pm CET
Email sending functionality has been fully restored. We are monitoring the system to ensure continued stability.
Affected services
Created
Nov 17 at 05:44pm CET
Some customers may be encountering delays or failures in email sending. We’re actively looking into the cause and will provide updates as we work toward resolution.
Affected services