Back to overview
Global infrastructure outage impacting our services
Oct 20 at 10:05am CEST
Affected services
API
Third party services
Resolved
Oct 21 at 08:38am CEST
The incident is finished.
Affected services
Created
Oct 20 at 10:05am CEST
Due to an incident from our underlaying infrastructure services, project creation is disabled for now. Existing projects may be impacted.
Affected services