Back to overview
Downtime

Build Logs failures

Sep 24 at 09:23pm CEST
Affected services
API

Resolved
Sep 25 at 02:25pm CEST

The incident is finished.

Created
Sep 24 at 09:23pm CEST

There is currently an issue with deployments on Strapi Cloud for users who have upgraded to Strapi version 5.24.0. The team are aware of the issue, and are investigating a fix. In the interim, downgrading to Strapi version 5.23.x will allow you to re-deploy your app.