Back to overview
Downtime

Intermittent Build Failures & Project Creation Disabled

Jul 02 at 06:23pm CEST
Affected services
API

Resolved
Jul 02 at 07:52pm CEST

The incident is finished.

Created
Jul 02 at 06:23pm CEST

We’re currently investigating an issue causing intermittent build failures. As a precaution, project creation has been temporarily disabled. You may also experience errors when building existing projects.