Back to overview
Downtime
Issue with downloading media on new projects
May 30 at 11:11am CEST
Affected services
Assets API
Resolved
May 30 at 03:58pm CEST
The incident is finished.
Affected services
Assets API
Created
May 30 at 11:11am CEST
We are investigating some issues with our underlaying hosting provider that prevent new projects from correctly displaying uploaded images or download uploaded files in the Media Library.
Existing Strapi Cloud projects are not concerned.
Affected services
Assets API