Back to overview
Downtime

Project Creation Intermittent Issue

May 22, 2025 at 4:26pm UTC
Affected services
API

Resolved
May 23, 2025 at 7:14am UTC

The incident is finished.

Created
May 22, 2025 at 4:26pm UTC

Due to an incident from our underlaying hosting provider, project creation is disabled for now.