Back to overview
Downtime
Intermittent issue with new deployments
May 22 at 05:09pm CEST
Affected services
API
Resolved
May 23 at 09:14am CEST
The incident is finished.
Affected services
API
Created
May 22 at 05:09pm CEST
We are monitoring an issue with our hosting provider that is preventing new and existing projects from deploying correctly.
Affected services
API