Back to overview
Downtime

Project Creation Issue

May 22 at 09:42am CEST
Affected services
API

Resolved
May 22 at 10:02am CEST

The incident is finished.

Created
May 22 at 09:42am CEST

Due to an incident from our underlaying hosting provider, project creation is disabled for now.

Existing Strapi Cloud projects are not concerned.