Back to overview
Degraded
Build failures when deploying from a Github push
Apr 07 at 08:00pm CEST
Affected services
cloud.strapi.io
API
Resolved
Apr 09 at 07:43pm CEST
Deploy on push from Github is back to normal
Affected services
cloud.strapi.io
API
Created
Apr 07 at 08:00pm CEST
All pushes from Github fail to be deployed. We are actively working on a fix.
In the meantime, it is still possible to deploy the last commit of a branch by manually triggering a deployment from the Strapi Cloud dashboard.
Affected services
cloud.strapi.io
API