Back to overview
Degraded
Intermittent issues with build logs
Apr 09 at 04:49pm CEST
Affected services
cloud.strapi.io
API
Resolved
Apr 12 at 12:45am CEST
The incident is finished.
Affected services
cloud.strapi.io
API
Created
Apr 09 at 04:49pm CEST
We are experiencing intermittent issues with displaying build logs in the dashboard.
Our engineering team is working on a fix
Affected services
cloud.strapi.io
API