Back to overview
Downtime

Unable to create new projects

Mar 29 at 12:47am CET
Affected services
API

Resolved
Mar 29 at 01:03am CET

The incident is finished.

Created
Mar 29 at 12:47am CET

Due to an incident from our underlaying hosting provider, project creation is disabled for now.

Existing Strapi Cloud projects are not concerned.