Back to overview
Downtime

Project Creation Issue

Mar 13 at 10:25am CET
Affected services
API

Resolved
Mar 13 at 05:29pm CET

The incident is finished.

Created
Mar 13 at 10:25am CET

Due to an incident from our underlying hosting provider, some users may experience occasional errors when creating projects.