Back to overview
Downtime

Project Creation Issue

Mar 13, 2025 at 12:27am UTC
Affected services
API

Resolved
Mar 13, 2025 at 12:36am UTC

The incident is finished.

Created
Mar 13, 2025 at 12:27am UTC

Some users may experience occasional errors when creating projects. We are investigating the issue.