Back to overview
Downtime
Deployment issues due to hosting provider incident
Feb 06 at 01:59am CET
Affected services
API
Resolved
Feb 06 at 02:11am CET
Incident is ongoing, will provide more details.
Affected services
API
Created
Feb 06 at 01:59am CET
We are currently experiencing issues with project creation and deployments due to an incident with our underlying hosting provider.
Impact:
- Project creation is temporarily disabled.
- New deployments are failing.
Running Cloud Strapi CMS instances are not impacted.
Affected services
API