Back to overview
Downtime

Project creation is disabled for now

Feb 06 at 01:20am CET
Affected services
API

Resolved
Feb 06 at 01:58am CET

Incident is ongoing, will provide more details.

Created
Feb 06 at 01:20am CET

Due to an incident from our underlaying hosting provider, project creation is disabled for now.

Existing Strapi Cloud projects are not concerned.