Back to overview
Downtime
Build issues with yarn
Jan 30, 2025 at 11:30pm UTC
Affected services
API
Resolved
Jan 31, 2025 at 10:16am UTC
The incident is finished.
Affected services
Created
Jan 30, 2025 at 11:30pm UTC
If your project uses Yarn and the Strapi app is located in a subfolder in your git repository, you may experience build failures.
We are actively working on a fix.
Affected services