Back to overview
Downtime
Ongoing issue with new deployments
Nov 12 at 11:46am CET
Affected services
API
Resolved
Nov 12 at 01:13pm CET
The issue has been resolved. New deployments are working as expected.
Affected services
API
Created
Nov 12 at 11:46am CET
An ongoing network issue is preventing new deployments from being completed correctly. Investigation into the cause is underway.
Affected services
API