Back to overview
Downtime
Project creation currently unavailable
Oct 23 at 10:52pm CEST
Affected services
cloud.strapi.io
Resolved
Oct 23 at 11:48pm CEST
The incident is finished.
Affected services
cloud.strapi.io
Created
Oct 23 at 10:52pm CEST
Due to an incident from our underlaying hosting provider, project creation is disabled for now.
Existing Strapi Cloud projects are not concerned.
Affected services
cloud.strapi.io