Back to overview
Downtime
CDN issue
Sep 18 at 05:08pm CEST
Affected services
API
Resolved
Sep 18 at 10:40pm CEST
The incident is finished.
Affected services
API
Created
Sep 18 at 05:08pm CEST
Due to an incident from our underlaying hosting provider, project creation is disabled for now.
Existing Strapi Cloud projects are not concerned.
Affected services
API