Back to overview
Downtime
Temporary distruption to project creation
Aug 07 at 03:07pm CEST
Affected services
cloud.strapi.io
Resolved
Aug 07 at 03:11pm CEST
The incident is finished.
Affected services
cloud.strapi.io
Created
Aug 07 at 03:07pm CEST
Project creation is disabled for now.
Existing Strapi Cloud projects are not affected.
Affected services
cloud.strapi.io