Back to overview
Downtime
Unable to create new projects
Aug 05 at 07:47pm CEST
Affected services
API
Resolved
Aug 05 at 08:31pm CEST
Issue with our hosting provider seems to be resolved.
Affected services
API
Created
Aug 05 at 07:47pm CEST
Due to an incident from our underlaying hosting provider, project creation is disabled for now.
Existing Strapi Cloud projects are not concerned.
Affected services
API