Back to overview
Downtime

Error while creating projects

Jul 16 at 08:40am CEST
Affected services
Third party services

Resolved
Jul 16 at 09:17am CEST

The incident is finished.

Created
Jul 16 at 08:40am CEST

Due to an incident from our underlaying hosting provider, project creations is not possible for now.

Existing Strapi Cloud projects are not concerned.