Back to overview
Downtime
Temporary issues while creating new projects
Jul 02 at 10:23pm CEST
Affected services
API
Resolved
Jul 02 at 10:29pm CEST
The service provider communicated the incident has been resolved.
Affected services
API
Created
Jul 02 at 10:23pm CEST
We are currently investigating an issue with one of our service providers that is affecting the ability to create new projects.
Affected services
API