Back to overview
Downtime
Maintenance
May 29 at 02:01pm CEST
Affected services
API
Resolved
May 29 at 04:08pm CEST
Services are back to normal!
Affected services
API
Created
May 29 at 02:01pm CEST
We are currently undergoing maintenance.
Project creation will be disabled for the next hour.
Running Strapi apps are not impacted
Affected services
API