Back to overview
Downtime
Assets CDN domains flagged as risky
May 23 at 12:44am CEST
Affected services
API
Resolved
May 23 at 06:51am CEST
Google unflagged the CDN domains as risky.
Assets are now accessible normally.
We are taking actions so it will not happen again.
Affected services
API
Created
May 23 at 12:44am CEST
Our CDN domain media.strapiapp.com, is flagged as risky by Google.
During that time, browsers may refuse to load Strapi assets from the CDN.
We are waiting for a response from Google.
Affected services
API