Back to overview
Downtime

Impossible to create a new project

Apr 16, 2024 at 8:24am UTC
Affected services
API

Resolved
Apr 16, 2024 at 9:10am UTC

Services are back to normal and project creation is possible now.

Created
Apr 16, 2024 at 8:24am UTC

We are currently experiencing some issues with our hosting provider, you may have issues when creating new projects and triggering new deployments.

Running Strapi instances are not impacted