Back to overview
Degraded
Impossible to create projects
Mar 26 at 04:43pm CET
Affected services
cloud.strapi.io
Resolved
Mar 27 at 07:53am CET
Our upstream provider has resolved the issue.
Project creation is re-enabled.
Affected services
cloud.strapi.io
Created
Mar 26 at 04:43pm CET
Due to an issue with our hosting provider it is impossible to create new projects.
We are actively working with them to fix the situation.
Existing Strapi instances are not affected.
Affected services
cloud.strapi.io