Back to overview
Degraded
Impossible to create projects in the Amsterdam region
Mar 20 at 03:15pm CET
Affected services
cloud.strapi.io
API
Resolved
Mar 20 at 03:23pm CET
The issue has been identified and is fixed.
Affected services
cloud.strapi.io
API
Created
Mar 20 at 03:15pm CET
We are currently facing an issue with project creation in the Amsterdam region.
It is still possible to create projects in New York.
Existing Strapi instances are not affected
Affected services
cloud.strapi.io
API