Back to overview
Degraded
Deployments from Git push are not working
Mar 06 at 03:45pm CET
Affected services
API
Resolved
Mar 06 at 04:12pm CET
The issue has been fixed
Affected services
API
Created
Mar 06 at 03:45pm CET
The issue has been identified and will be released soon.
In the meantime manual trigger of deployment from the Strapi Cloud UI still works.
Affected services
API