Back to overview
Degraded
Deployments are degraded
Mar 05 at 12:39pm CET
Affected services
API
Resolved
Mar 05 at 03:00pm CET
Services are back to normal
Affected services
API
Created
Mar 05 at 12:39pm CET
We are experiencing issues with our hosting provider, triggering deployments are not working for now.
Live Strapi instances are still up and not at risk.
Affected services
API