Back to overview
Maintenance
Feb 29 at 11:39am CET
Affected services
cloud.strapi.io
API
Assets API
Mailer API
Third party services
Resolved
Feb 29 at 12:40pm CET
Our systems have been rolled back up.
Affected services
cloud.strapi.io
API
Assets API
Mailer API
Third party services
Created
Feb 29 at 11:39am CET
we are doing some maintenance, maybe you will have some issues with the platform
Affected services
cloud.strapi.io
API
Assets API
Mailer API