Back to overview
Degraded
Deploy on push not working
Feb 16 at 11:16am CET
Affected services
API
Resolved
Feb 16 at 12:02pm CET
The fix has been deployed.
Affected services
API
Created
Feb 16 at 11:16am CET
The issue has been identified and a hot fix is being deployed.
For the time being, deployments can be manually triggered.
Affected services
API