Back to overview
Degraded
Project creation is disabled due to undergoing maintenance
Feb 16 at 10:34am CET
Affected services
cloud.strapi.io
Resolved
Feb 16 at 11:14am CET
Maintainance is done.
Affected services
cloud.strapi.io
Created
Feb 16 at 10:34am CET
We will resume normal service shortly.
During the maintenance, deployments of existing projects will not be impacted.
We apologize for the inconvenience.
Affected services
cloud.strapi.io