Back to overview
Degraded
Project creation is disabled due to undergoing maintenance
Feb 15 at 11:02am CET
Affected services
cloud.strapi.io
Resolved
Feb 15 at 11:54am CET
The maintenance is finished, project creation is enabled again.
Affected services
cloud.strapi.io
Created
Feb 15 at 11:02am CET
We will resume normal service shortly.
During the maintenance, deployments of existing projects will not be impacted.
We apologize for the incovenience.
Affected services
cloud.strapi.io