Back to overview
Degraded
Impossible to create projects
Jan 16 at 09:00am CET
Affected services
cloud.strapi.io
API
Resolved
Jan 16 at 02:02pm CET
Our hosting provider resolved the incident: project creation is enabled again.
Affected services
cloud.strapi.io
API
Created
Jan 16 at 09:00am CET
We are facing an incident that prevents to create projects on the platform.
Our team is investigating.
Affected services
cloud.strapi.io
API