Back to overview
Degraded
GitHub outage
Jan 09 at 02:12pm CET
Affected services
Third party services
Resolved
Jan 09 at 03:43pm CET
The GitHub outage is resolved.
Affected services
Third party services
Created
Jan 09 at 02:12pm CET
GitHub is having an outage, which may cause Strapi Cloud builds to fail or errors when connecting with GitHub.
For more information see the GitHub status page: https://www.githubstatus.com/
Affected services
Third party services