Back to overview
Degraded
Unstable project creation
Jan 09 at 09:16am CET
Affected services
Third party services
Resolved
Jan 09 at 11:22am CET
A fix has been deployed by our hosting provider. The platform is stable.
Affected services
Third party services
Created
Jan 09 at 09:16am CET
We are experiencing timeouts from our underlying hosting provider.
Errors may be encountered when creating or updating a project.
Running instances are not impacted.
Affected services
Third party services