Back to overview
Degraded
Build and deployment logs are not available in real-time.
Dec 20 at 04:41pm CET
Affected services
Third party services
Resolved
Jan 04 at 05:40pm CET
A fix has been deployed. Real time logs are working.
Affected services
Updated
Dec 28 at 11:25am CET
We are still investigating the issue with our hosting provider.
Affected services
Created
Dec 20 at 04:41pm CET
We are experiencing an issue that prevents the real-time view of our logs from working as expected. Our engineering team is looking into the issue to resolve it as soon as possible.
Affected services