Back to overview
Downtime
CDN SSL outage
Nov 09 at 10:14pm CET
Affected services
Assets API
Resolved
Nov 10 at 08:43am CET
The incident is fully resolved
Affected services
Assets API
Updated
Nov 09 at 10:20pm CET
The fix has been deployed by our hosting provider, we are currently monitoring the situation before closing this report.
Affected services
Assets API
Created
Nov 09 at 10:14pm CET
The Strapi Cloud CDN is serving an invalid SSL certificate, causing uploaded assets to not being available.
Strapi Cloud instances API are not impacted.
Our hosting provider is actively working on a fix.
Affected services
Assets API