Back to overview
Resolved
Some projects may be unavailable
Sep 11, 2026 at 5:47am UTC
Affected services
cloud.strapi.io
Resolved
Sep 11, 2026 at 6:48am UTC
The incident is finished.
Affected services
Updated
Sep 11, 2026 at 6:42am UTC
Our hosting provider has identified the issue and is working on the fix.
Only clients from the Asia/Pacific region are impacted.
Affected services
Created
Sep 11, 2026 at 5:47am UTC
Due to an incident with our underlying hosting provider, some projects may be temporarily unavailable.
We are actively working with our provider to resolve the issue.
Affected services